Excel; - Excel Hands on - Blog - HSC-Consulting, Controlling, Excel & Coaching

Direkt zum Seiteninhalt

Hauptmenü:

Excel, kumulierte Summen

Herausgegeben von in Excel Standard ·
Tags: Excel;kumulierteSummen;PivotTablekumulierteSummen;Ergebnis
Kumulierte Summen bilden
In nahezu jeder Tabelle werden Gesamtsummen über Zeilen oder Spalten gebildet. Für manche Reports sind auch kumulierte Summen über Monat, Jahre oder auch je Zeile notwendig.
In den folgenden Beispielen zeige ich, wie Sie aus einer Tabelle von Umsatzdaten per Formel und mit einer PivotTable kumulierte Salden berechnen.

Per Formel kumulieren
Sie haben in einer Tabelle tagesorientierte Werte, die je Zeile aufsummiert werden sollen (vgl. Abbildung 1.13).

Abbildung 1.13: Die einfache Tabelle mit den Ausgangsdaten


Sie erreichen das gewünschte Resultat mit einer Summenfunktion, in der Sie absolute und relative Zellbezüge miteinander verbinden.
Geben Sie in Zelle D5 folgende Formel ein: =SUMME($C$5:$C5)
Anschließend kopieren Sie die Formel bis in Zeile 20.
Die Formel berechnet jetzt die Summe in Spalte D, und zwar ab Zelle C5 (absoluter Bezug) bis zur jeweils aktuellen Zeile (gemischter Bezug). Die Formel lautet in Zelle D20 dann: =SUMME($C$5:$C20) und liefert als Ergebnis den Wert 7.832,00 € (vgl. Abbildung 1.14).

Abbildung 1.14: Das Ergebnis der Berechnung mit zugehörigen Formeln


Kumulierte Werte mit einer PivotTable berechnen
Als Basis für die PivotTable dient die Tabelle in Abbildung 1.13.
Mit folgenden Schritten können Sie die Summen und die kumulierten Summen in einer PivotTable ermitteln.
1.     Aktivieren Sie eine beliebige Zelle in den Basisdaten
2.     wählen Sie im Menüband den Befehl EINFÜGEN/PivotTable
3.     überprüfen Sie im Eingabefeld Tabelle/Bereich ob der Datenbereich korrekt erfasst wurde
4.     klicken Sie auf die Schaltfläche OK, danach wird ein neues Tabellenblatt mit einer leeren PivotTable angelegt
5.     in der PivotTable-Feldliste markieren Sie das Feld Umsatz und ziehen Sie es anschließend in den Bereich Werte.
6.     das Datum ziehen Sie in den Bereich Zeilen. Das formatierte Ergebnis sehen Sie in Abbildung 1.15

Abbildung 1.15: Die PivotTable (Ausschnitt) mit der Summe Gesamtergebnis


Einfügen einer kumulierten Summe
Die kumulierte Summe erhalten Sie mit folgenden Arbeitsschritten:
1.     Ziehen Sie aus der PivotTable-Feldliste das Feld Betrag ein weiteres mal in den Bereich Werte
2.     markieren Sie eine beliebige Zelle in der neuen Spalte innerhalb der PivotTable und öffnen mit der rechten Maustaste das Kontextmenü und
    wählen dort den Befehl Werte anzeigen als
3.     es erscheint ein weiteres Kontextmenü, dort wählen Sie in der Befehlsliste den Eintrag Ergebnis in
4.     in dem folgenden Dialogfeld Werte anzeigen als wählen Sie als Basisfeld Datum und klicken anschließend auf die Schaltfläche OK 
(vgl. Abbildung 1.16)

Abbildung 1.16: Das Dialogfeld in dem Sie das Basisfeld für die Berechnung auswählen


5.     die PivotTable zeigt Ihnen folgendes Ergebnis (vgl. Abbildung 1.17).

Abbildung 1.17: Die PivotTable mit Standardsumme und kumulierten Werten

Hinweis: Die kumulierte Summenspalte muss ggf. noch ins Währungsformat formatiert werden.

Gruppierung in Monaten
Benötigen Sie des weiteren eine Summierung in Monaten, dann erstellen Sie in der PivotTable eine Gruppierung auf die Datumsspalte.
1.     Markieren Sie eine Zelle in der Spalte Datum und öffnen mit der rechten Maustaste das Kontextmenü
2.     wählen Sie dort den Befehl Gruppieren und im folgenden Dialogfeld aktivieren Sie den Listeneintrag Monate 
(und ggf. Jahre in diesem Beispiel ist das nicht notwendig)
3.     die PivotTable wird neu strukturiert. Die kumulierten Werte müssen neu berechnet werden. Öffnen Sie mit der rechten Maustaste 
das Kontextmenü und wählen dort den Befehl Werte anzeigen als
4.     es erscheint ein weiteres Kontextmenü, dort wählen Sie in der Befehlsliste den Eintrag Ergebnis in
5.     im folgenden Dialogfeld Werte anzeigen als wählen Sie als Basisfeld Datum und klicken anschließend auf die Schaltfläche OK 
(vgl. Abbildung 1.16)
6.     als Ergebnis erhalten Sie die auf Monate gruppierte PivotTable (vgl. Abbildung 1.18).

Abbildung 1.18: Das Ergebnis der gruppierten, kumulierten Summen in der PivotTable











Zurück zum Seiteninhalt | Zurück zum Hauptmenü